<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#">
<head>
    <title>Crazed knifeman avoids jail despite slashing blade at police officers | Chelmsford Weekly News</title>

    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<!-- standard AdvertisingInit --><script>
window.startExec = performance.now();
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.11.1/jquery.min.js" integrity="sha256-VAvG3sHdS5LqTT+5A/aeq/bZGa/Uj04xKxY8KM/w9EE=" crossorigin="anonymous"></script>

<script type="text/javascript" src="/resources/shared/responsive-sync/?r=t8xqvEXt"></script>

<!-- standard PianoInit -->
<script>
window.usePiano = false;
</script>





<script async src="//js-sec.indexww.com/ht/p/185246-217006573922036.js"></script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    // init google objects and array
    googletag.cmd.push(function() {
        // disable initial load so prebid can do its stuff
        googletag.pubads().disableInitialLoad();
    });
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!-- GRAPESHOT channel tag for NewsQuest -->
<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl= window.location != window.top.location ? document.referrer : window.location;
document.write('<scr'+'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/newsqst/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
</script>
<!-- GRAPESHOT channel tag END -->



<script type="text/javascript" src="/resources/static/prebid/prebid.js?r=t8xqvEXt"></script>

<script>
//Load the APS JavaScript Library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
//Initialize the Library
apstag.init({
     pubID: '3102',
     adServer: 'googletag',
});
</script>

<script>

    function getAPLocalStorage(key) {
        try {
            var json = window.localStorage.getItem(key);
            if (!json) {
                return null;
            }
            var data = JSON.parse(json);
            return data;
        }
        catch (err) {
            window.localStorage.removeItem(key);
        }
    }

    function addAudienceProjectDataToLotame(cc, prefix) {
        var CACHE_KEY = "apr_lotame";
	    var DEBUG = "1c999987";
    	prefix = prefix ? prefix + ":" : "";

    	var fireDebugPixel = function(event, segments) {
    		if (!DEBUG) {
    			return;
    		}
    		var ls = "";
    		try {
    			ls = window.localStorage.getItem(CACHE_KEY);
    		} catch (err) {
    			ls = "error-" + err.message;
    		}
    		var url = "https://visitanalytics.userreport.com/hit.gif?t=USR" + DEBUG;
    		url += "&event=" + encodeURIComponent(event);
    		url += "&ref=" + encodeURIComponent(document.referrer);
    		url += "&ls=" + encodeURIComponent(ls);
    		url += "&now=" + (new Date()).getTime();
    		url += "&cc_loaded=" + cc.loaded;
    		url += "&cc_pvdone=" + cc.pvdone;
    		url += "&cc_runOptimus=" + cc.runOptimus;
    		url += "&cc_dropSyncPixels=" + cc.dropSyncPixels;

    		if (segments) {
    			url += "&segments=" + encodeURIComponent(segments);
    		}

    		(new Image()).src = url;
    	}

    	try {
    		var json = window.localStorage.getItem(CACHE_KEY);
    		var cache = JSON.parse(json || "null");
    		if (cache && cache.d && cache.d.length) {
    			if (cache.exp > Date.now()) {
    				cache.d.forEach(function(dem) {
    					cc.add("dem", prefix + dem);
    				});
    				fireDebugPixel("conversion", cache.d.join(","));
    			} else {
    				fireDebugPixel("expired");
    				window.localStorage.removeItem(CACHE_KEY);
    			}
    		} else {
    			fireDebugPixel("empty");
    		}
    	} catch (err) {
    		fireDebugPixel("error", err.message);
    		window.localStorage.removeItem(CACHE_KEY);
    	}
    }

    function getAudienceProjectTargetingData() {
        "use strict";
        var CACHE_KEY = "apr_tdc";
        var cache = getAPLocalStorage(CACHE_KEY);
        if (!cache) {
            return {};
        }
        if (cache.exp > Date.now()) {
            return cache.d;
        }
        else {
           window.localStorage.removeItem(CACHE_KEY);
        }
        return {};
    }

    if (typeof gs_channels === 'undefined') {
        gs_channels = "";
    }
    rpx_init = ({
        qry         : 'http://www.chelmsfordweeklynews.co.uk',
        section     : 'news',
        site        : 'www.chelmsfordweeklynews.co.uk',
        context     : 'Block list',
        weather     : 'sun'.toLowerCase(),
        temp        : '11-15',
        gs_channels : gs_channels,
        age         :  '0' ,
        gender      :  'u' ,
        nqd         : '' // intentionall blank
    });

    var apData = getAudienceProjectTargetingData();
    $.each(apData, function (k, v) {
        rpx_init[k] = v;
    });
</script>
<script type='text/javascript' src='http://pagead2.googlesyndication.com/pagead/imgad?id=CICAgKDLqv_TbRABGAEoATIIgOw1LHg7xnFAt-_HogU'></script>
<script>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</script>

    <link rel="shortcut icon" href="/resources/images/1768484/" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/resources/images/1768484/" type="image/vnd.microsoft.icon">
    <link rel="apple-touch-icon" href="/resources/images/3050487/">
    <link rel="apple-touch-icon" sizes="72x72" href="/resources/images/3050485/">
    <link rel="apple-touch-icon" sizes="114x114" href="/resources/images/3050488/">


    <link rel="alternate" type="application/rss+xml" title="Crazed knifeman avoids jail despite slashing blade at police officers | Chelmsford Weekly News" href="http://www.chelmsfordweeklynews.co.uk/news/rss/">

    <link rel="stylesheet" href="/resources/static/standard/texts/css/font-awesome.min.css?r=t8xqvEXt">
    <link rel="stylesheet" href="/resources/responsive-static/fonts/fontello/css/fontello.css?r=t8xqvEXt" media="all" />
    <link rel="stylesheet" href="/resources/responsive-static/fonts/icomoon/style.css?r=t8xqvEXt" media="all" />
    <link id="page_stylesheet" href="/resources/responsive-static/css/redesign/engage-style-dark_blue.css?r=t8xqvEXt" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,400italic,600italic,700,700italic,300,300italic|Fira+Sans:400,500,600,700|Roboto:300,400,500,700|Noto+Serif:300,400,500,700|Open+Sans:300,400,500,600,700" rel="stylesheet" type="text/css">
	<meta property="og:url" content="http://www.chelmsfordweeklynews.co.uk/news/16195840.Crazed_knifeman_avoids_jail_despite_slashing_blade_at_police_officers/" />
	<meta property="og:site_name" content="Chelmsford Weekly News" />
	<meta property="og:image" content="http://www.chelmsfordweeklynews.co.uk/resources/images/7730769/" />
	<meta property="og:image:width" content="1005" />
	<meta property="og:image:height" content="567" />
	<meta itemprop="image" content="http://www.chelmsfordweeklynews.co.uk/resources/images/7730769/" />
	<meta name="twitter:image:src" content="http://www.chelmsfordweeklynews.co.uk/resources/images/7730769/" />
	<meta property="og:title" content="Crazed knifeman avoids jail despite slashing blade at police officers" />
	<meta property="og:type" content="website" />
	<meta property="fb:app_id" content="195069717177732" />
	<meta property="og:name" content="Crazed knifeman avoids jail despite slashing blade at police officers" />
	<meta property="og:description" content="
  A CRAZED knifeman with a death wish has avoided prison after slashing a blade at two police officers while threatening to kill them.
" />
	<meta itemprop="name" content="Crazed knifeman avoids jail despite slashing blade at police officers" />
	<meta itemprop="description" content="
  A CRAZED knifeman with a death wish has avoided prison after slashing a blade at two police officers while threatening to kill them.
" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Crazed knifeman avoids jail despite slashing blade at police officers" />
	<meta name="twitter:description" content="
  A CRAZED knifeman with a death wish has avoided prison after slashing a blade at two police officers while threatening to kill them.
" />
	<meta name="medium" content="news" />
	<meta name="title" content="Crazed knifeman avoids jail despite slashing blade at police officers" />
	<meta name="description" content="
  A CRAZED knifeman with a death wish has avoided prison after slashing a blade at two police officers while threatening to kill them.
" />
<link rel="canonical" href="http://www.chelmsfordweeklynews.co.uk/news/16195840.Crazed_knifeman_avoids_jail_despite_slashing_blade_at_police_officers/" />
<link rel="alternate" type="application/rss+xml" title="Chelmsford Weekly News | News RSS Feed" href="http://www.chelmsfordweeklynews.co.uk/news/rss/" />
	<meta name="keywords" content="Chelmsford Weekly News, Essex, Chelmsford, Maldon, Billericay, Brentwood " />
	<meta property="fb:pages" content="1431176307138060" />
    <!--<link href="//players.brightcove.net/videojs-ima3/2/videojs.ima3.min.css" rel="stylesheet">-->
</head>
<body class="schemeRed" data-template="engage" data-template-colour="Red" data-namespace="redesign">

    <!-- redesign UserSubscriptionArticleGate -->


    <div id="DFP_out_of_page" style="height: 0px"></div>

    <!-- standard AfterBodyTagInclude --><!--
  ##+ +##  ##: `#####.  #######  ###  ###      ######  `#####.  #######      ###  ,##  +#####
  +## ###' ##  #######  ######## ### ###       ######  #######  ########     ###  ,##  ######:
  .## #### ## ###   ### ###  ### ######        ##,    ###   ### ###  ###     ###  ,##  ##`
   ##,#+##:## ###   ### #######  ######        #####+ ###   ### #######      ###  ,##  +#####
   ####`####+ ###   ### ######   #######       #####+ ###   ### ######       ###  ,##     ####
   #### .###. '##   ##' ### ###  ### ,##:      ##,    '##   ##' ### ###      ###  ### '##  +##
   :###  ###   #######  ### `##+ ###  ###      ##,     #######  ### `##+     `#######  ######+
    ##:  ###    #####   ###  ### ###  ,###     ##,      #####   ###  ###       #####    ####+

Developers, designers, testers - interested in working for us?
Contact this guy....https://uk.linkedin.com/in/hillsimon
-->
<div id="piano-message" style="display:none; width: 100%; position: fixed; bottom: 0; text-align: center; z-index: 5000000;"></div>




    <div id="paywallWindowOverlay"></div>

    <div id="cookieWarningR">
        <p>We use cookies to give you the best experience on our website and bring you more relevant advertising.</p>
        <a href="/my/account/cookiespolicy/">Learn more about cookies</a>
        <button id="acceptCookieWarning" class="button tiny">OK</button>
    </div>

    
        <!-- redesign FotoramaComponents --><div class="fotorama-mpu fotorama-fullscreen-element">
    <div id="DFP_gallery_mpu" data-manual-loading="yes"></div>
</div>

<div class="fotorama-socialbar fotorama-fullscreen-element">
    <div class="fotorama-socialbar-wrapper">
        <button data-share-path="" data-share-headline="Crazed knifeman avoids jail despite slashing blade at police officers" data-base-share-url="https://www.facebook.com/sharer/sharer.php?u=" class="fotorama-button bg-fb custom-sharing" id="fotorama_share_fb">
            <i class="fa fa-facebook"></i>
        </button>

        <button data-share-path="" data-share-headline="Crazed knifeman avoids jail despite slashing blade at police officers" data-base-share-url="https://twitter.com/share?url=" class="fotorama-button bg-twitter custom-sharing" id="fotorama_share_tw">
            <i class="fa fa-twitter"></i>
        </button>

        <a href="" data-share-headline="Crazed knifeman avoids jail despite slashing blade at police officers" data-base-share-url="whatsapp://send?text=" id="fotorama_share_wa">
            <button class="fotorama-button bg-whatsapp">
                <i class="fa fa-whatsapp"></i>
            </button>
        </a>

        <a onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');" href="/my/account/emailthispage/">
            <button class="fotorama-button bg-default">
                <i class="fa fa-envelope"></i>
            </button>
        </a>
    </div>
</div>
<div class="fotorama-close-btn fotorama-button bg-default fotorama-show-full-screen"><i class="fa fa-times" aria-hidden="true"></i></div>
<div class="fotorama-caption-container"></div>

    

    <div id="takeover">

        <!-- redesign ResponsiveSiteHeader --><header id="redesign-header" class="use-social-nav">
    <nav class="top-nav">
        <div class="nav-container">
            <!-- redesign ResponsiveHeaderTopNavigation --><!-- redesign ResponsiveHeaderTopNavigationLinks --><ul>
    
    
    <li><a class="top-vertical-en" href="/jobs/">Jobs</a></li>
    <li><a class="top-vertical-en" href="/homes/">Homes</a></li>
    <li><a class="top-vertical-en" href="/cars/">Motors</a></li>
    <li><a href="/advertising/" class="book-an-ad">Book an Ad</a></li>
    <li><a href="/trade_directory/">Business directory</a></li>
    <li><a href="/li/">Local Info</a></li>
    <li><a href="/dating/">Dating</a></li>
    <li><a href="http://www.exchangeandmart.co.uk/local-used-cars/chelmsford">Exchange and Mart</a></li>
</ul>


<!-- Social and account -->
<div class="top-bar-right">
    <div class="widget-weather">
        <a href="/li/weather.in.Chelmsford /" title="Weather in Chelmsford ">
            <div class="weather-icon">
                
                <div class=" icon-sun"></div>
            </div>
            <p class="xx-small c-align">Chelmsford  13°c</p>
        </a>
    </div>
    
    <div class="social">
        <span class="social-icon-container"><span class="social-icon" data-social="fb"><i class="m-icon-facebook"></i></span><div class="social-tooltip social-tooltip-fb">Our Facebook feeds<a href="https://www.facebook.com/ChelmsfordTimes" target="_blank" title="Find us on Facebook">Chelmsford Times</a></div></span><span class="social-icon-container"><span class="social-icon" data-social="tw"><i class="m-icon-twitter"></i></span><div class="social-tooltip social-tooltip-tw">Our Twitter feeds<a href="https://twitter.com/ChelmsfordTimes" target="_blank" title="Find us on Twitter">Chelmsford Times</a></div></span>
    </div>
    
    <div id="signinRegister" class="account  user-is-not-logged-in ">
        <!-- Register/Login -->
        
            <a class="user-icon d-none d-md-inline-block" href="/my/account/register/" ><i class="m-icon-user"></i></a>

            <a class="user-icon dropdown-toggle d-md-none" href="/my/account/register/" id="accountHeaderTopDropdown" data-toggle="dropdown"
            aria-haspopup="true" aria-expanded="false"><i class="m-icon-user"></i></a>

            <div class="dropdown-menu accountHeaderTopDropdownContent" aria-labelledby="accountHeaderTopDropdown">
                <a class="dropdown-item" href="/my/account/register/">Register</a>
                <a class="dropdown-item" href="/my/account/log-in/">Sign in</a>
            </div>

            <a href="/my/account/register/" class="register d-none d-md-inline">Register</a>
            <span class="line d-none d-md-inline"></span>
            <a href="/my/account/log-in/" class="signin d-none d-md-inline">Sign in</a>
        
    </div>
</div>

        </div>
    </nav>

    <div class="site-brand">
        <a href="/">
            <img src="/resources/images/sitelogo/" alt="Chelmsford Weekly News" style="" class="brand "/>
        </a>

        <div class="earpiece-ad" id="promoUnitHeader"></div>
    </div>

    <!-- redesign ResponsiveHeaderPrimaryNavigation --><!-- Mobile sticky navigation -->
<!-- redesign NavigationMobileSticky --><nav class="primary-nav primary-nav-mobile-sticky">
    <div class="nav-container">
        <span class="primary-nav-left">
            <ul class="primary-nav-menu">
                <li>
                    <a href="/"><i class="m-icon-home"></i></a>
                </li>

                
                <!-- Social Buttons -->
                <li class="social-nav-button">
                    <a href="#" class="custom-sharing snb-facebook" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.chelmsfordweeklynews.co.uk/news/16195840.Crazed_knifeman_avoids_jail_despite_slashing_blade_at_police_officers/?ref=fbshr" data-share-headline="Crazed knifeman avoids jail despite slashing blade at police officers"><i class="m-icon-facebook"></i></a>
                </li>
                <li class="social-nav-button">
                    <a href="#" class="custom-sharing snb-twitter" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.chelmsfordweeklynews.co.uk/news/16195840.Crazed_knifeman_avoids_jail_despite_slashing_blade_at_police_officers/?ref=twtrec" data-share-headline="Crazed knifeman avoids jail despite slashing blade at police officers"><i class="m-icon-twitter"></i></a>
                </li>
                <li class="social-nav-button">
                    <a href="/my/account/emailthispage/" class="other-sharing snb-email email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');"><i class="fa fa-envelope"></i></a>
                </li>
                
            </ul>
        </span>
        <span class="primary-nav-right">
            <div class="burger-bar trigger-mega-nav">
                <a href="#"><i class="m-icon-menu"></i></a>
            </div>
            <div id="signinRegister" class="account  user-is-not-logged-in ">
                <!-- Register/Login -->
                
                    <a class="user-icon dropdown-toggle" href="/my/account/register/" id="accountHeaderDropdown" data-toggle="dropdown"
          aria-haspopup="true" aria-expanded="false"><i class="m-icon-user"></i></a>

                    <div class="dropdown-menu accountHeaderDropdownContent" aria-labelledby="accountHeaderDropdown">
                        <a class="dropdown-item" href="/my/account/register/">Register</a>
                        <a class="dropdown-item" href="/my/account/log-in/">Sign in</a>
                    </div>
                
            </div>
        </span>
    </div>
</nav>


<!-- Desktop sticky navigation -->
<!-- redesign NavigationDesktopSticky --><nav class="primary-nav primary-nav-desktop-sticky">
    <div class="nav-container">
        <ul class="primary-nav-menu">
            <li>
                <a href="/news/">News</a>

            </li>
            

            <li>
                <a href="/sport/">Sport</a>

            </li>
            

            <li>
                <a href="/leisure/">What's On</a>

            </li>
            

            <li>
                <a href="/promotions/">Promotions</a>

            </li>
            

            <li>
                <a href="/announcements/">Announcements</a>

            </li>
            

            <li>
                <a href="/eedition/">e-editions</a>

            </li>
            

            <li>
                <a href="/classifieds/">Classifieds</a>

            </li>
            

            <li>
                <a href="/photosales/">Photosales</a>

            </li>
            

            <li>
                <a href="/essexliving/">Living</a>

            </li>
            

            <li>
                <a href="/education/">Education</a>

            </li>
        </ul>
    </div>
</nav>


<!-- Standard Non-sticky navigation -->
<!-- redesign NavigationNonSticky --><nav class="primary-nav primary-nav-non-sticky">
    <div class="nav-container">
        <span class="primary-nav-left">
            <ul class="primary-nav-menu">
                <li>
                    <a href="/"><i class="m-icon-home"></i></a>
                </li>
                <li>
                    <a href="/news/">News <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/news/localnews/">Local News</a>
                        </li>
                        

                        <li>
                            <a href="/news/traffic/">Traffic</a>
                        </li>
                        

                        <li>
                            <a href="/news/national/">National</a>
                        </li>
                        

                        <li>
                            <a href="/news/emailtheeditor/">Email the Editor</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/sport/">Sport <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/sport/conference_south/">Conference South</a>
                        </li>
                        

                        <li>
                            <a href="/sport/localsport/">Local Sport</a>
                        </li>
                        

                        <li>
                            <a href="/sport/county/">County Sport</a>
                        </li>
                        

                        <li>
                            <a href="/sport/national/">National Sport</a>
                        </li>
                        

                        <li>
                            <a href="/sport/cricket/">Cricket</a>
                        </li>
                        

                        <li>
                            <a href="/sport/players_wanted/">Players Wanted</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/leisure/">What's On <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/leisure/music/">Music</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/competitions/">Competitions</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/showbiz/">National Entertainment News</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/readertravel/">Reader Travel</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/gamesreviews/">Games Reviews</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/promotions/">Promotions <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/promotions/termsandconditions/">Terms &amp; Conditions</a>
                        </li>
                        

                        <li>
                            <a href="/promotions/media_pack/">Media Pack</a>
                        </li>
                        

                        <li>
                            <a href="/promotions/dvd/">The Way We Were DVD</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/announcements/">Announcements <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/announcements/death_notices/">Death Notices</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/public_notices/">Public Notices</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/in_memoriam/">In Memoriam</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/acknowledgements/">Acknowledgements</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/birthdays/">Birthdays</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/anniversaries/">Anniversaries</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/greetings/">Greetings</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/births/">Births</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/all_announcements/">All</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/public_notices/">Public Notices</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/eedition/">e-editions</a>
                    
                </li>
                

                <li>
                    <a href="/classifieds/">Classifieds <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/classifieds/terms/">Terms</a>
                        </li>
                        

                        <li>
                            <a href="/classifieds/publicnotices/">Public Notices</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/photosales/">Photosales <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/photosales/introduction/">Introduction</a>
                        </li>
                        

                        <li>
                            <a href="/photosales/products/">Products</a>
                        </li>
                        

                        <li>
                            <a href="/photosales/canvas/">Canvas Prints</a>
                        </li>
                        

                        <li>
                            <a href="/photosales/prices/">Prices</a>
                        </li>
                        

                        <li>
                            <a href="/photosales/contactus/">Contact Us</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/essexliving/">Living</a>
                    
                </li>
                

                <li>
                    <a href="/education/">Education <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/education/secondary-schools/">Secondary Schools</a>
                        </li>
                        

                        <li>
                            <a href="/education/6th-form-colleges/">Colleges</a>
                        </li>
                        

                        <li>
                            <a href="/education/top-rated/">Ofsted Top Rated</a>
                        </li>
                        

                        <li>
                            <a href="/education/events/">Events</a>
                        </li>
                        

                        <li>
                            <a href="/education/parents/">Parents' Guides</a>
                        </li>
                        

                        <li>
                            <a href="/education/educationnews/">Education News</a>
                        </li>
                    </ul>
                    
                </li>
            </ul>
        </span>
        <span class="primary-nav-right">
            <div class="search">
                <a href="#"><i class="m-icon-search"></i></a>
                <div class="search-tooltip">
                    <form  data-parent-id="searchContainer" class="frmSearchContainer" method="get" action="/search/">
                        <input type="text" name="search" placeholder="Search" tabindex="11">
                        <button class="button button-with-icon" type="submit">
                            <i class="m-icon-search-1"></i>
                        </button>
                    </form>
                </div>
            </div>
            <div class="burger-bar trigger-mega-nav">
                <a href="#"><i class="m-icon-menu"></i></a>
            </div>
        </span>
    </div>
</nav>


</header>


        <div id="redesign-content">

            <div class="container dfp-top-ad-container">
                <div class="dfp-ad text-center top-dfp-ad" ><div id="DFP_top_leaderboard"></div></div>
            </div>
            
                <!-- redesign ResponsiveHeaderSubNavigation --><div class="sub-nav-container container">
    <div class="sub-nav">
        
        <ul class="sub-breadcrumb">
            <li>
                <a href="/news/">News</a>
            </li>
        </ul>
        
        <nav>
            <ul>
        <li>
            
                    <a href="/news/localnews/">Local News</a>
            
                </li>
        

                <li>
            
                    <a href="/news/traffic/">Traffic</a>
            
                </li>
        

                <li>
            
                    <a href="/news/national/">National</a>
            
                </li>
        

                <li>
            
                    <a href="/news/emailtheeditor/">Email the Editor</a>
            
                </li>
            </ul>
        </nav>
    </div>
</div>

            

            

            

<div class="container">
    <div id="article" class="article-wrapper" data-id="16195840">

        
        

        
            <span data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp="1525161809"
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="01.05.2018">&nbsp;
            </span>
        

        <h1 class="headline semi-loud">Crazed knifeman avoids jail despite slashing blade at police officers</h1>

        
            
        

        <div class="article-row-container">
            <div class="article-row-container-left">
                <article class="v2">
                    
                        <!-- redesign ResponsiveArticleDisplayMainV2 --><div id="articlePage">
    

        <div class="article-hero light-background">
            
            <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" martini-mobile-src="/resources/images/7730769.jpg?display=1&amp;htype=0&amp;type=mc1" martini-desktop-src="/resources/images/7730769.jpg?display=1&amp;htype=0&amp;type=responsive-gallery" alt="Crazed knifeman avoids jail despite slashing blade at police officers" data-mobile-height="169" data-desktop-height="355" style="min-height: 355"/>
            <p class="hero-caption"><span class="x-small">Crazed knifeman avoids jail despite slashing blade at police officers</span></p>
            
            
        </div>
    
    <div class="article-credits clearfix">

    </div>
    
    
    <div class="social-circles-component top-socialbar">
        <!-- redesign ResponsiveArticleDisplayComments -->
<button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.chelmsfordweeklynews.co.uk/news/16195840.Crazed_knifeman_avoids_jail_despite_slashing_blade_at_police_officers/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.chelmsfordweeklynews.co.uk/news/16195840.Crazed_knifeman_avoids_jail_despite_slashing_blade_at_police_officers/?ref=twtrec" data-share-headline="Crazed knifeman avoids jail despite slashing blade at police officers">
    <span class="fa fa-twitter"></span>
</button>
<button class="button button-with-icon custom-sharing bg-googleplus mobile-hide" data-share-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.chelmsfordweeklynews.co.uk%2Fnews%2F16195840.Crazed_knifeman_avoids_jail_despite_slashing_blade_at_police_officers%2F%3fref%3Dgplrec" data-share-path="">
    <span class="fa fa-google-plus"></span>
</button>
<a href="whatsapp://send?text=Crazed%20knifeman%20avoids%20jail%20despite%20slashing%20blade%20at%20police%20officers%0A%0Ahttp%3A%2F%2Fwww.chelmsfordweeklynews.co.uk%2Fnews%2F16195840.Crazed_knifeman_avoids_jail_despite_slashing_blade_at_police_officers%2F%3fref%3Dwa" class="whatsapp-link">
    <button class="button button-with-icon bg-whatsapp" >
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<a href="/my/account/emailthispage/" class="email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>

<a href="#comments-anchor" class="small comments-button"><i class="m-icon-chat"></i> <span>0 <span class="comment-number-text">comments</span></span></a>


    </div>
    

    <div id="DFP_article_fluid_1"></div>

    <div class="article-body">
        <div>
            <div class="p402_hide"><body>
<p>
  A CRAZED knifeman with a death wish has avoided prison after slashing a blade at two police officers while threatening to kill them.
</p>
<p>
  A worried passenger dialled 999 after witnessing Robert Mountford, 40, clutching a knife and mumbling to himself on a bus in Broomfield, Chelmsford.
</p>
<p>
  When officers boarded the bus a struggle ensued which left PC Luke Wilkinson with a cut to his right hand.
</p>
<p>
  Richard Barrington, prosecuting at Chelmsford Crown Court, said Mountford later admitted he was hoping for "death by cop."
</p>
<div id="inArticleAd-1" class="advert-container"><div id="DFP_in_article_mpu"></div></div>
<p>
  "They had the bus stopped, boarded it and some members of the public were alerted and at that point concerned about what was going on,” he said.
</p>
<p>
  "Police officers then went to the rear of the bus where they encountered the defendant.
</p>
<p>
  "They noticed immediately this defendant holding a knife in his right hand.
</p>
<p>
  "They confronted him and asked him to put the knife down, he responded with words to this effect: 'I am going to f****** stab you and I'm going to f****** kill you.
</p>
<p>
  "At that point the defendant stood up, knife still in hand, raised it and started walking towards the police officers while waving it around.
</p>
<p>
  "He used what is described as a slashing movement.
</p>
<p>
  "One PC responded by grabbing him to the neck area and forcing him to the back of the bus.
</p>
<p>
  "The other PC assisted by pushing the defendant down to the floor.
</p>
<p>
  "One officer wasn't sure what had happened to the knife so took the pre-emptive measure of punching the defendant straight to the face."
</p>
<p>
  The bus was stopped and Mountford arrested in Main Road, Broomfield, in February.
</p>
<p>
  When officers searched the troubled attacker, they found a further blade in his pocket.
</p>
<p>
  Mr Barrington added: "The first knife was described as a pruning knife with a curved blade, plainly it was being used as a weapon.
</p>
<p>
  "The second knife was a much smaller one, a variation on the Swiss army knife.
</p>
<p>
  "Once the defendant was detained and had been searched, officers described apologising for punching him the face and explained why they had to do that.
</p>
<div id="inArticleAd-2" class="advert-container"><div id="DFP_in_article_2"></div></div>
<p>
  "The defendant accepted these apologies and said they had both acted very professionally towards him.
</p>
<p>
  "That attitude seemed to continue on the route to the police station, where one PC does describe his behaviour as changing completely.
</p>
<p>
  "He was easy to speak to and quite chatty, he once again praised both officers for how they treated him.
</p>
<p>
  "The defendant implied that he wanted death by cop, which is why he chose to behave the way he did on a bus with other people on it."
</p>
<p>
  Mountford, Widford Chase, Chelmsford, admitted actually bodily harm, making threats to kill, possession of an offensive weapon and making threats with an offensive weapon.
</p>
<p>
  Representing himself, Mountford spoke only to confirm the prosecution's account was "accurate."
</p>
<p>
  Judge David Pugh imposed a community order of 18 months for each charge and ordered a 60-day rehabilitation activity requirement.
</p>
</body></div><script type="text/javascript">var article_url = encodeURIComponent(window.location.href);var content_id = encodeURIComponent('everything');var site_id = '_6fwksb2gz7htprpvnbpgjrixje';var url = "//survey.g.doubleclick.net/survey?site="+site_id+"&url="+article_url+"&cid="+content_id+"&random="+(new Date).getTime();document.write('<scr'+'ipt '+'src="'+url+'" type="text/javascript">'+'</scr'+'ipt>');</script><script>try {
	                   console.log('Showing survey directly');
	                       _402_Show();
	                      } catch(e) {
	                    console.log('Try 402');
	                    console.log(e);
	                   }</script>
        </div>
        <div class="clearfix"></div>
    </div>
</div>
<!--
<div id="inArticleAd-1" class="advert-container"><div id="DFP_in_article_mpu"></div></div>



<div id="inArticleAd-2" class="advert-container"><div id="DFP_in_article_2"></div></div>


-->

                    

                    <div id="DFP_teads"></div>

                    


                    

                    
                        <div class="social-circles-component bottom-socialbar">
                            <!-- redesign ResponsiveArticleDisplayComments -->
<button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.chelmsfordweeklynews.co.uk/news/16195840.Crazed_knifeman_avoids_jail_despite_slashing_blade_at_police_officers/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.chelmsfordweeklynews.co.uk/news/16195840.Crazed_knifeman_avoids_jail_despite_slashing_blade_at_police_officers/?ref=twtrec" data-share-headline="Crazed knifeman avoids jail despite slashing blade at police officers">
    <span class="fa fa-twitter"></span>
</button>
<button class="button button-with-icon custom-sharing bg-googleplus mobile-hide" data-share-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.chelmsfordweeklynews.co.uk%2Fnews%2F16195840.Crazed_knifeman_avoids_jail_despite_slashing_blade_at_police_officers%2F%3fref%3Dgplrec" data-share-path="">
    <span class="fa fa-google-plus"></span>
</button>
<a href="whatsapp://send?text=Crazed%20knifeman%20avoids%20jail%20despite%20slashing%20blade%20at%20police%20officers%0A%0Ahttp%3A%2F%2Fwww.chelmsfordweeklynews.co.uk%2Fnews%2F16195840.Crazed_knifeman_avoids_jail_despite_slashing_blade_at_police_officers%2F%3fref%3Dwa" class="whatsapp-link">
    <button class="button button-with-icon bg-whatsapp" >
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<a href="/my/account/emailthispage/" class="email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>

<a href="#comments-anchor" class="small comments-button"><i class="m-icon-chat"></i> <span>0 <span class="comment-number-text">comments</span></span></a>


                        </div>
                    


                    <section class="promoted-block">
                        <div class="outbrain">
                            <div class="OUTBRAIN promoted-wrapper clearfix" data-src="http://www.chelmsfordweeklynews.co.uk/news/16195840.Crazed_knifeman_avoids_jail_despite_slashing_blade_at_police_officers/" data-widget-id="AR_6" data-ob-template="Newsquest" ob_mp_feed="http://www.chelmsfordweeklynews.co.uk">
                            </div>
                        </div>

                        <div class="plista">
                            <div data-widget="plista_widget_belowArticle"></div>
                            <script type="text/javascript">
                                (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
                                }({
                                    "publickey": "a708bdd94577b23dc25a7e83"
                                }));
                            </script>
                        </div>
                    </section>
                </article>
            </div>
            <div class="article-row-container-right">
                <aside class="v2">
                    

                    <div id="advertisingContainer">
                        <div>
                            <div class="side-ad" id="DFP_premium_mpu">
                            </div>
                        </div>
                    </div>

                    

                    <section class="block mega-news-block">
                        <aside>
                            <!-- standard BlockMegaNewsMostPopular --><ul class="nav mega-news-mp-tabs" role="tablist">
    <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#mntab1" class="active" aria-controls="mntab1" role="tab" data-toggle="tab">Most popular</a></li>
    <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#mntab2" aria-controls="mntab2" role="tab" data-toggle="tab">Most commented</a></li>
</ul>

<section class="block mega-news-most-popular" data-name=" (Most Popular)">
    <!-- Tab panes -->
    <div class="nav most-tab-content">
        <div id="mntab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
            <div class="loading-container">
                <div class="loader">Loading...</div>
            </div>
            <ol class="most-popular-list" id="MostRead1" data-limit="" data-offset="0" data-module="most-read" data-category="Most read" data-contains-advert="true">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
                <li class="advert">
                    <div id="DFP_standard_mpu_1"></div>
                </li>
            </ol>

            
            <div class="c-align semi-loud see-more-stories">
                <a href="#mostFullBlock" id="most-read-jump" class="pull-right more-link" data-open="1">
                    Read more <i class="m-icon-right-open-1"></i>
                </a>
            </div>
            

        </div>
        <div id="mntab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
            <ol class="most-popular-list" id="MostCommented"  data-limit="10" data-offset="0" data-module="most-read" data-category="Most commented">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>
        </div>
    </div>
</section>

                        </aside>
                    </section>

                    <div class="side-ad" id="DFP_standard_mpu_2"></div>

                    <section class="redesign-cta cta-component-contributions">
                        <div class="row">
                            <div class="col-12">
                                <i class="m2-icon-ugc-cta"></i>
                                <p>Get involved with the news in your community</p>
                            </div>

                            <div class="col-12 send-us-your-news">
                                <a class="ugc-upload-button" data-style="redesign" data-skip-first-step="1" data-allow-media="1" data-allow-text="1" data-collection-id="137" href="/send-us-your-news">Send your stories and photos now</a>
                            </div>
                        </div>
                    </section>

                    <div class="side-ad" id="DFP_standard_mpu_1"></div>
                    <div class="side-ad" id="DFP_on_scroll"></div>
                </aside>
            </div>
        </div>
    </div>
</div>

<div class="article-extra container">

    <div class="dfp-ad" style="margin-top: 20px; text-align: center"><div id="DFP_leaderboard_1"></div></div>

    <section class="also-read" id="uatu-recommendations">
        <h2 id="uatu-title"></h2>
        <div id="uatu-list" class="also-wrapper clearfix row">
            <div class="col-md-3">
                <article class="nq-article-card article-card-snap">
                    <a href="#">
                        <img src="" alt="">
                        <h3></h3>
                    </a>
                </article>
            </div>
        </div>
    </section>

    <div class="dfp-ad" style="text-align: center"><div id="DFP_leaderboard_2"></div></div>

    <!-- standard BlockMostPopular --><!-- standard BlockFrontEndConfig -->

<section class="block most-popular-block" id="mostFullBlock" data-name="" data-variant="">
    <ul class="nav most-popular-tabs" role="tablist">
        <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#tab1" class="active" aria-controls="tab1" role="tab" data-toggle="tab" id="mostPopularTab">Most popular</a></li>
        <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#tab2" aria-controls="tab2" role="tab" data-toggle="tab" id="mostCommentedTab">Most commented</a></li>
    </ul>

    <div class="most-tab-content">
        <div id="tab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
            <div class="loading-container">
                <div class="loader">Loading...</div>
            </div>
            <ol class="most-popular-list" id="MostRead1" data-limit="20" data-offset="0" data-tracking="yes" data-module="most-read" data-category="Most read">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>

            <div class="c-align semi-loud see-more-stories">
                <a href="#most-full-block" class="pull-right more-link read-more1" data-open="1">
                    Read more <i class="m-icon-right-open-1"></i>
                </a>
            </div>
        </div>

        <div id="tab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
            <ol class="most-popular-list" id="MostCommented"  data-limit="10" data-offset="0" data-module="most-read" data-category="Most commented">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>
        </div>
    </div>
</section>


    <div class="clearfix"></div>


    <div id="jobs-block"></div>
    <script type="text/javascript">

        var panels = panels || [];

        var panel = {
            name : 'FeaturedS1RegionalJobs',
            target: 'jobs-block',
            params: {ns: 'redesign', type: 'jobs'},
            callback: function() {
                JobsBlock.init(false);
            }
        };

        panels.push(panel);

    </script>
    <div id="comments-feedback-anchor"></div>
    <div class="comments-wrapper">
        
        
            <div class="key-line"></div>
            <div class="row">
                <div class="col-md-3">
                    <div class="comments-headline ">
                        <h2>Comments</h2>
                    </div>
                </div>
                <div class="col-md-5">
                </div>
            </div>
        
        <div class="row">
            <div class="col-md-8">
                <section>
                    <!-- section from the ResponsiveCommentsInclude -->
                    

                    

                    

                    

                    
                        <div id="comments-anchor"></div>



                        
                            <div class="alert alert-bad alert-danger" style="display: none;" id="commentErrorDisplay">
                                <span class="fa fa-warning large"></span>
                                <span class="message small">Sorry, an error occurred.</span>
                            </div>

                            
                                <div class="comment-status">
                                    <a href="/my/account/log-in/" rel="nofollow" class="login-callback">Sign in</a> or <a href="/my/account/register/?ref=newsart_comment" rel="nofollow">register</a> leave a comment or rate a comment
                                </div>
                            

                            
                        

                        <div class="clearfix"></div>
                        
                    
                </section>
            </div>
        </div>
    </div>
</div>
<script src="/resources/responsive-static/es6/dist/comments.js?r=t8xqvEXt"></script>
<div id="nextup-config" data-position="top" data-mobile-position="bottom" data-module-name="News" data-module-path="/news/"></div>
        </div>

        <!-- redesign ResponsiveSiteFooter -->
<div class="container">
    <div class="row">
        <div class="col-md-12">
            <div class="advert advert-leaderboard" id="DFP_bottom_leaderboard"></div>
        </div>
    </div>
</div>


<footer>
    <div class="container">
        <div class="row">
            <div class="col-md-8 footer-left">
                <nav>
                    <ul class="footer-menu">
                        
                        <li><a href="http://www.chelmsfordweeklynews.co.uk/photosales/">Photo Sales</a></li>
                        <li><a href="/advertising/">Advertise</a></li>
                        <li><a href="http://www.youronlinechoices.com/uk/">AdChoices <img src="/resources/static/nile/img/adchoices_icon.png/" alt="AdChoices" border="0" title="AdChoices" class="adchoices-logo"></a></li>
                        <li><a href="/archive/">Archive</a></li>
                        <li><a href="/announcements/">Announcements</a></li>
                        <li><a href="/misc/sitemap/">Site Map</a></li>
                        <li><a href="http://www.exchangeandmart.co.uk/">Exchange and Mart</a></li>
                        <li><a href="http://www.twoscompany.co.uk/">Dating</a></li>
                        <li><a href="/contactus/">Contact Us</a></li>
                        <li><a href="http://www.newsquest.co.uk/terms-of-advertising/">Terms of Advertising</a></li>
                        <li><a href="/my/account/termsandconditions/">Website User Terms </a></li>
                        <li><a href="/my/account/contributorterms/">Contributor Terms</a></li>
                        <li><a href="/my/account/cookiespolicy/">Cookie Policy</a></li>
                        <li><a href="http://www.newsquest.co.uk/privacy-policy/">Privacy Policy</a></li>
                        <li><a href="http://www.newsquestprinting.co.uk/">Newsquest Printing</a></li>
                        
                        <li><a href="http://local.chelmsfordweeklynews.co.uk">Leap</a></li>
                        
                    </ul>
                </nav>

                <div class="row ipso-regulated">
                    <div class="col-lg-2 col-md-3 col-sm-3">
                        <h5 class="ipso-logo"><span>Ipso</span>regulated</h5>
                    </div>
                    <div class="col-lg-10 col-md-9 col-sm-9">
                    <p>This website and associated newspapers adhere to the Independent Press Standards Organisation's Editors' Code of Practice. If you have a complaint about the editorial content which relates to inaccuracy or intrusion, then please <a href="/contactus/">contact the editor here</a>. If you are dissatisfied with the response provided you can <a href="https://www.ipso.co.uk/IPSO/contactus.html">contact IPSO here</a></p>
                    </div>
                </div>
            </div>
            <div class="col-md-4">
                <p class="footer-copyright"><a href="/my/account/copyrights/">&copy;Copyright 2001-2018</a>. This site is part of Newsquest's audited local newspaper network. A Gannett Company. Newsquest (London & Essex) Ltd, Loudwater Mill, Station Road, High Wycombe, Buckinghamshire. HP10 9TY|3102787|Registered in England & Wales</p>
            </div>
        </div>
    </div>
</footer>


        <div id="fb-root"></div>


    </div>
</div>

<!-- redesign ResponsiveMegaMenu --><div id="mega-menu">
    <div class="mega-menu-header">
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
        martini-mobile-src="/resources/images/mobile-sitelogo/"
        martini-desktop-src="/resources/images/sitelogo/" alt="Chelmsford Weekly News" style="display: none" class="brand"/>

        <i class="m-icon-cancel-1"></i>
    </div>

    <div class="mega-cols">
        <div class="mega-cols-container">
<div class="mega-col">
                <h3><a href="/news/">News</a></h3>
    
                <ul>
        <li>
                        <a href="/news/localnews/">Local News</a>
                    </li>
        

                    <li>
                        <a href="/news/traffic/">Traffic</a>
                    </li>
        

                    <li>
                        <a href="/news/national/">National</a>
                    </li>
        

                    <li>
                        <a href="/news/emailtheeditor/">Email the Editor</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/sport/">Sport</a></h3>
    
                <ul>
        <li>
                        <a href="/sport/conference_south/">Conference South</a>
                    </li>
        

                    <li>
                        <a href="/sport/localsport/">Local Sport</a>
                    </li>
        

                    <li>
                        <a href="/sport/county/">County Sport</a>
                    </li>
        

                    <li>
                        <a href="/sport/national/">National Sport</a>
                    </li>
        

                    <li>
                        <a href="/sport/cricket/">Cricket</a>
                    </li>
        

                    <li>
                        <a href="/sport/players_wanted/">Players Wanted</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/leisure/">What's On</a></h3>
    
                <ul>
        <li>
                        <a href="/leisure/music/">Music</a>
                    </li>
        

                    <li>
                        <a href="/leisure/competitions/">Competitions</a>
                    </li>
        

                    <li>
                        <a href="/leisure/showbiz/">National Entertainment News</a>
                    </li>
        

                    <li>
                        <a href="/leisure/readertravel/">Reader Travel</a>
                    </li>
        

                    <li>
                        <a href="/leisure/gamesreviews/">Games Reviews</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/promotions/">Promotions</a></h3>
    
                <ul>
        <li>
                        <a href="/promotions/termsandconditions/">Terms &amp; Conditions</a>
                    </li>
        

                    <li>
                        <a href="/promotions/media_pack/">Media Pack</a>
                    </li>
        

                    <li>
                        <a href="/promotions/dvd/">The Way We Were DVD</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/announcements/">Announcements</a></h3>
    
                <ul>
        <li>
                        <a href="/announcements/death_notices/">Death Notices</a>
                    </li>
        

                    <li>
                        <a href="/announcements/public_notices/">Public Notices</a>
                    </li>
        

                    <li>
                        <a href="/announcements/in_memoriam/">In Memoriam</a>
                    </li>
        

                    <li>
                        <a href="/announcements/acknowledgements/">Acknowledgements</a>
                    </li>
        

                    <li>
                        <a href="/announcements/birthdays/">Birthdays</a>
                    </li>
        

                    <li>
                        <a href="/announcements/anniversaries/">Anniversaries</a>
                    </li>
        

                    <li>
                        <a href="/announcements/greetings/">Greetings</a>
                    </li>
        

                    <li>
                        <a href="/announcements/births/">Births</a>
                    </li>
        

                    <li>
                        <a href="/announcements/all_announcements/">All</a>
                    </li>
        

                    <li>
                        <a href="/announcements/public_notices/">Public Notices</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/eedition/">e-editions</a></h3>
    
            </div>


            <div class="mega-col">
                <h3><a href="/classifieds/">Classifieds</a></h3>
    
                <ul>
        <li>
                        <a href="/classifieds/terms/">Terms</a>
                    </li>
        

                    <li>
                        <a href="/classifieds/publicnotices/">Public Notices</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/photosales/">Photosales</a></h3>
    
                <ul>
        <li>
                        <a href="/photosales/introduction/">Introduction</a>
                    </li>
        

                    <li>
                        <a href="/photosales/products/">Products</a>
                    </li>
        

                    <li>
                        <a href="/photosales/canvas/">Canvas Prints</a>
                    </li>
        

                    <li>
                        <a href="/photosales/prices/">Prices</a>
                    </li>
        

                    <li>
                        <a href="/photosales/contactus/">Contact Us</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/essexliving/">Living</a></h3>
    
            </div>


            <div class="mega-col">
                <h3><a href="/education/">Education</a></h3>
    
                <ul>
        <li>
                        <a href="/education/secondary-schools/">Secondary Schools</a>
                    </li>
        

                    <li>
                        <a href="/education/6th-form-colleges/">Colleges</a>
                    </li>
        

                    <li>
                        <a href="/education/top-rated/">Ofsted Top Rated</a>
                    </li>
        

                    <li>
                        <a href="/education/events/">Events</a>
                    </li>
        

                    <li>
                        <a href="/education/parents/">Parents' Guides</a>
                    </li>
        

                    <li>
                        <a href="/education/educationnews/">Education News</a>
                    </li>
                </ul>
    
            </div>
        </div>
    </div>

    <div class="mega-bottom">

        <!-- <div class="mega-banner-container">
            <div class="row">
                <div class="col-md-4">
                    <div class="mega-banner mega-jobs">
                        <a href="/jobs/">
                            <h2>Jobs</h2>
                            <div class="mini-banner-right">
                                <p>Powered by</p>
                                <img src="https://www.sw1jobs.com/ui/img/sw1jobs/logo.png">
                            </div>
                        </a>
                    </div>
                </div>
                <div class="col-md-4">
                    <div class="mega-banner mega-motors">
                        <a href="/cars/">
                            <h2>Motors</h2>
                            <div class="mini-banner-right">
                                <p>Powered by</p>
                                <img src="http://www.exchangeandmart.co.uk/i/logo.png">
                            </div>
                        </a>
                    </div>
                </div>
                <div class="col-md-4">
                    <div class="mega-banner mega-property">
                        <a href="/motors/">
                            <h2>Property</h2>
                            <div class="mini-banner-right">
                                <p>Brought to you by</p>
                                <img src="http://www.s1homes.com/images/homepage-opt/homes_logo.jpg">
                            </div>
                        </a>
                    </div>
                </div>
            </div>
        </div> -->

        <div class="mega-bottom-container">
            <!-- redesign ResponsiveHeaderTopNavigationLinks --><ul>
    
    
    <li><a class="top-vertical-en" href="/jobs/">Jobs</a></li>
    <li><a class="top-vertical-en" href="/homes/">Homes</a></li>
    <li><a class="top-vertical-en" href="/cars/">Motors</a></li>
    <li><a href="/advertising/" class="book-an-ad">Book an Ad</a></li>
    <li><a href="/trade_directory/">Business directory</a></li>
    <li><a href="/li/">Local Info</a></li>
    <li><a href="/dating/">Dating</a></li>
    <li><a href="http://www.exchangeandmart.co.uk/local-used-cars/chelmsford">Exchange and Mart</a></li>
</ul>

        </div>
    </div>
</div>

</body>

<!-- standard BrightcoveJs --><!-- ridiculous having to have this here, but it can not be loaded dynamically due to IOS restrictions (according to Stack Overflow)-->
<!-- it MUST be loaded before require  -->
<!--<script src="http://players.brightcove.net/64298557001/4yx7owbcg_default/index.min.js"></script>-->
<script src="http://players.brightcove.net/64298557001/ryljPwWx5f_default/index.min.js"></script>
<!--<script src="http://players.brightcove.net/videojs-ima3/2/videojs.ima3.min.js"></script>-->


<!-- standard GoogleDfp --><script>
window.domComplete = performance.now();
</script>
<!-- Promos -->
<script type="text/javascript">
var promoUnits = [{id:1,title:'Exchange and Mart',boost:1,destination:'http://www.exchangeandmart.co.uk/?utm_source=Chelmsford+Weekly+News&utm_medium=earpiece-banner&utm_campaign=Exchange+and+Mart&utm_content=1',image_id:6684012,position:'promoUnitHeader',target:'_blank',mobile:0,tablet:1,desktop:1},
{id:2,title:'Jobs England and Wales',boost:1,destination:'/jobs/?utm_source=Chelmsford+Weekly+News&utm_medium=earpiece-banner&utm_campaign=Jobs+England+and+Wales&utm_content=1',image_id:6684024,position:'promoUnitHeader,promoUnitMid1,promoUnitMid2',target:'_self',mobile:0,tablet:1,desktop:1},
{id:3,title:'Property England and Wales',boost:1,destination:'/homes/?utm_source=Chelmsford+Weekly+News&utm_medium=earpiece-banner&utm_campaign=Property+England+and+Wales&utm_content=1',image_id:6684042,position:'promoUnitHeader,promoUnitMid1,promoUnitMid2',target:'_self',mobile:0,tablet:1,desktop:1},];
</script>
<script type="text/javascript">window.Adomik = window.Adomik || {};  Adomik.randomAdGroup = function() {    var rand = Math.random();    switch (false) {      case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));      case !(rand < 0.10): return "ad_bc";      default: return "ad_opt";    }  };</script>

<script type="text/javascript">
path = document.location.href.split("/");
var prop30 = qs.get('lp');
var prop43 = qs.get('ref');
var pType="ArticleModule"
for(x=4; x<7; x++)
{
    if (typeof path[x] == 'undefined')
    {
        path[x] = '';
    }

    if(path[x] == "" || (pType == "ArticleModule" && path[x].match(/[0-9]+\./)) || (path[x].indexOf('?') > -1))
    {
        path[x] = path[x-1];
    }
    else
    {
        path[x] = path[x-1] + "/" + path[x];
    }
    path[x] = path[x].replace(/\/undefined/g,"");
}
sitename = path[2].split(".");

pathN= unescape(document.location.pathname.toString());
matches = pathN.match(/(\w+)\.(in|near|compare)\.([\,a-zA-Z0-9\ _-]+)[\/]?$/);
detailMatches = pathN.match(/(\w+)\.detail\.(.*)$/);
if (detailMatches !== null && detailMatches.length > 1)
{
    matches = detailMatches;
}

if (matches !== null && matches.length > 1)
{
    var subfolder = '';
    path[3] = 'li';
    path[4] = 'li/'+subfolder;
    path[5] = 'li/'+subfolder+'/'+matches[1];
    path[6] = 'li/'+subfolder+'/'+matches[1];
}
if (pathN === '/')
{
    path[3] = 'homepage';
    path[4] = 'homepage';
    path[5] = 'homepage';
    path[6] = 'homepage';
}


function filterArray(arr) {
    var retArr = [];
    $.each(arr, function(i, part) {
        if (part !== '') {
            retArr.push(part);
        }
    });

    return retArr;
}
</script>


<script type="text/javascript">
var known = $.cookie('__siren') ? '1' : '0' ;
var jobsAndHomes = qs.decode('');

function getQs(name, src) {
    return (typeof src === 'object' && typeof src[name] !== 'undefined') ? decodeURIComponent(src[name]) : '';
}

</script>
<script type="text/javascript">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</script>

<script type="text/javascript">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</script>
<script type="text/javascript">

var utag_data = {
    is_test_site : "no",
    is_live_site : "yes",
    is_responsive_page : (typeof MobileDetect !== "undefined") ? 'yes' : 'no',
    is_mobile_site : (isMobile()) ? 'yes' : 'no',
    is_desktop_site : (isMobile()) ? 'no' : 'yes',
    is_mobile_device : ($.mobile) ? 'yes' : 'no',
    is_paywall_site : 'no',
    cta_modal_last_seen: $.cookie('cta_modal_last_seen'),
    cta_viewed: ($.cookie('cta_view') === 'seen') ? 'yes' : 'no',
    user_is_logged_in : 'no',
    user_is_admin : 'no',
    user_has_registered : ('no' === 'no' && $.cookie('nqr') !== null) ? 'yes' : 'no',
    site_id : '111',
    site_centre_id : '6',
    site_centre_name : 'Colchester',
    module_type : 'ArticleModule',
    site_name : 'Chelmsford Weekly News',
    site_domain : (isMobile()) ? 'www.chelmsfordweeklynews.co.uk'.replace('www', 'm') : 'www.chelmsfordweeklynews.co.uk',
    cookie_domain : '.chelmsfordweeklynews.co.uk',
    google_analytics_id: 'UA-54396341-24',
    site_template_set : 'redesign',
    article_context : 'Block list',
    article_id : '16195840',
    article_length_type : 'l',
    article_char_count : '2892',
    article_author_name : "",
    article_list : "no",
    user_age_decade :  '0' ,
    user_gender :  'u' ,
    user_is_known : (known) ? 'yes' : 'no',
    dfp_targeting_is_landing : 'no',
    dfp_targeting_jobs_industry_sectors : ''.toLowerCase(),
    dfp_targeting_module_path : 'news',
    dfp_targeting_weather_band : '11-15',
    dfp_targeting_weather_summary : 'sun'.toLowerCase(),
    dfp_id : googleId,
    homes_search_bedrooms_minimum : getQs('hmsbmn', jobsAndHomes),
    homes_search_location : getQs('hmsl', jobsAndHomes),
    homes_search_price_minimum : getQs('hmspmn', jobsAndHomes),
    homes_search_price_maximum : getQs('hmspmx', jobsAndHomes),
    jobs_search_keyword : getQs('jbsk', jobsAndHomes),
    jobs_search_location : getQs('jbsl', jobsAndHomes),
    jobs_search_salary_maximum : getQs('jbssmx', jobsAndHomes),
    jobs_search_salary_minimum : getQs('jbssmn', jobsAndHomes),
    jobs_search_sectors : getQs('jbss', jobsAndHomes),
    google_survey_id: '_6fwksb2gz7htprpvnbpgjrixje',
    use_google_survey: "yes",
    site_section: '/news/',
    top_level_section: 'news',
    polar_property_id: 'NA-CHEL-11238122',
    gallery_show_advert_after: '5',
    contributions_cta_text_only: null,
    contributions_cta_image_only: null,
    user_contributions_number: 0,
    has_user_contributions: "no",
    user_advertising_experience: 'Ad-Full',
    user_has_registered: $.cookie('nq_uhr'),
    user_level: $.cookie('nq_ul'),
    user_newsletter_categories: $.cookie('nq_unc'),
    
    user_type: 'anonymous',
    user_type_chartbeat: 'anon'
}


</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
     (function(a,b,c,d){
     a='//tags.tiqcdn.com/utag/newsquestdm/main/prod/utag.js';
     b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
     a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
     })();
</script>


<script src="/resources/responsive-static/javascript/shared/popper.min.js"></script>


<script src="/resources/responsive-static/es6/dist/article.js?cb=t8xqvEXt"></script>
<script src="/resources/responsive-static/javascript/other/fotorama.js?cb=t8xqvEXt"></script>
<script src="/resources/responsive-static/javascript/other/m-fotorama.js?cb=t8xqvEXt"></script>


<script src="/__siren/"></script>
<!-- VisualDNA Audience Analytics Tag -->

<!-- due to the dynamic nature of calling this, we can't do it in a compiled script -->


    <script src="http://uatu.newsquestdigital.co.uk/collector.php?article_id=16195840&site_id=111"></script>

<script src="/resources/responsive-static/javascript/other/uatu-recommend.js?r=t8xqvEXt"></script>
<script src="http://uatu.newsquestdigital.co.uk/recommender-json-2.php?article_id=16195840&site_id=111"></script>


<script type="text/javascript">
(function() {
    var s, e;
    s = document.createElement("script");
    s.src = "//a1.vdna-assets.com/analytics.js";
    s.async = true;
    e = document.getElementsByTagName("head")[0];
    e.insertBefore(s, e.firstChild);
    this.VDNA = this.VDNA || {};
    this.VDNA.queue = this.VDNA.queue || [];
})();

VDNA.queue.push({
    apiKey : "newsquest1385645234029",
    method : "reportPageView"
});
</script>

<!-- standard AudienceTracking -->
<script type="text/javascript">
    var s_account="newsquestgroupprod";
</script>

<script type="text/javascript" src="/resources/static/standard/texts/js/VisitorAPI.js?cb=t8xqvEXt"></script>
<script type="text/javascript" src="/resources/static/standard/texts/js/omniture.js?cb=t8xqvEXt"></script>

<script type="text/javascript">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</script>
<!-- End SiteCatalyst code version: H.19.3. -->



<script src="http://tags.crwdcntrl.net/c/4821/cc.js?ns=_cc4821" id="LOTCC_4821"></script>
<script>
_anonhash="";
if(_anonhash != '') {
    _cc4821.add("tp", "MFNQ");
    _cc4821.add("tpid", _anonhash);
}
_cc4821.add("int", "Newsquest : context : " + targeting['context']);
_cc4821.add("seg", "Newsquest : known : " + targeting['k']);
_cc4821.add("dem", "Newsquest : gender : " + targeting['g']);
_cc4821.add("dem", "Newsquest : ageband : " + targeting['a']);
//_cc4821.add("int", "Newsquest : jobsectors : " + targeting['jbsjs']);

tmpSectors = targeting['jbsjs'].split(',');

$.each(tmpSectors, function (i, val) {
  _cc4821.add("int", "Newsquest : jobsectors : " + val);
});

addAudienceProjectDataToLotame(_cc4821,"AudienceProject");


_cc4821.bcp();
</script>




<!-- redesign AdblockDetection -->

<script type="text/javascript">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</script>




<script src="http://platform.twitter.com/widgets.js"></script>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<script src="http://widgets.outbrain.com/outbrain.js"></script>

</html>